Bussiness Suite
policy manager

Policy Manager Server:

Microsoft Windows:

  • Windows Server 2008 SP1 (64-bit); Standard, Enterprise, Web Server, Small Business Server or Essential Business Server editions
  • Windows Server 2008 R2 with or without SP1; Standard, Enterprise or Web Server editions
  • Windows Server 2012; Essentials, Standard or Datacenter editions
  • Windows Server 2012 R2; Essentials, Standard or Datacenter editions
  • Windows Server 2016; Essentials, Standard or Datacenter editions

Policy Manager Console:

Microsoft Windows:

  • Windows 7 (64-bit) with or without SP1; Professional, Enterprise or Ultimate editions
  • Windows 8 (64-bit), any edition
  • Windows 8.1 (64-bit), any edition
  • Windows 10 (64-bit)
  • Windows Server 2008 SP1 (64-bit); Standard, Enterprise, Web Server, Small Business Server or Essential Business Server editions
  • Windows Server 2008 R2 with or without SP1; Standard, Enterprise or Web Server editions
  • Windows Server 2012; Essentials, Standard or Datacenter editions
  • Windows Server 2012 R2; Essentials, Standard or Datacenter editions
  • Windows Server 2016; Essentials, Standard or Datacenter editions

Ngôn ngữ hỗ trợ: English, French, German, Japanese, Spanish (Latin America), Chinese (Traditional, Simplified), Korean

Server Security

Server Security có thể được cài đặt trên máy tính chạy một trong những hệ điều hành sau:

  • Microsoft Windows Server 2008, 2008 R2, 2012, 2012 R2, 2016
  • Microsoft Small Business Server 2008, 2011

Tất cả phiên bản Microsoft Windows Server đều được hỗ trợ ngoại trừ:

  • Windows Server for Itanium processor
  • Windows HPC editions for specific hardware
  • Windows Storage editions
  • Windows MultiPoint Server
  • Windows Home Server

Ngôn ngữ hỗ trợ: English, Chinese Simplified, Chinese Traditional, French, German, Italian, Japanese, Korean, Polish, Spanish and Swedish

Email and Server Security

F-Secure Email and Server Security có thể cài đặt F-Secure Email and Server Security trên máy tính chạy các phiên bản Microsoft Exchange Server sau:

  • Microsoft Exchange Server 2007 (64-bit version), 2010, 2013, 2016
  • Microsoft Small Business Server 2008, 2011

F-Secure Email and Server Security có thể được cài đặt trên các nhóm Microsoft Exchange Server. Các cấu hình cụm sau đây được hỗ trợ:

  • Microsoft Exchange Server 2007 Cluster Continuous Replication (CCR) model, Single Copy Cluster (SCC) model
  • Microsoft Exchange Server 2010, 2013, 2016 Database Availability Groups

F-Secure Email và Server Security hỗ trợ các nền tảng máy chủ cuối sau:

  • Microsoft Windows Terminal/RDP Services
  • Citrix XenApp

F-Secure Email and Server Security có thể cài đặt F-Secure Email and Server Security trên máy tính chạy các phiên bản Microsoft SharePoint Server sau:

  • Microsoft SharePoint 2010, 2013, 2016

Ngôn ngữ hỗ trợ: English, Chinese Simplified, Chinese Traditional, French, German, Italian, Japanese, Korean, Polish, Spanish and Swedish

Linux Security

Các bản Linux 32-bit sau đây được hỗ trợ:

  • CentOS 6.7, 6.8
  • Debian 7.10, 7.11
  • Debian 8.5, 8.6
  • Oracle Linux 6.7, 6.8 RHCK
  • Red Hat Enterprise Linux 6.7, 6.8
  • SUSE Linux Enterprise Server 11 SP3, SP4
  • Ubuntu 14.04.(4-5), 16.04, 16.04.1, 16.04.2

Các bản 64-bit (AMD64 / EM64T) sau đây được hỗ trợ:

  • Amazon Linux 2017.03
  • CentOS 6.7, 6.8, 7.1-1503, 7.2-1511, 7.3
  • Debian 7.10, 7.11
  • Debian 8.5, 8.6
  • Oracle Linux 6.7, 6.8 RHCK
  • Oracle Linux 7.2, 7.3 UEK
  • RHEL 6.7, 6.8, 7.2, 7.3
  • SUSE Linux Enterprise Server 11 SP3, SP4
  • SUSE Linux Enterprise Server 12, 12 SP1
  • Ubuntu 14.04.(4-5), 16.04, 16.04.1, 16.04.2

Ngôn ngữ hỗ trợ: English, German, Japanese and French

Client Security

Client Security có thể được cài đặt trên các nền tảng sau:

  • Microsoft Windows 7 (all 32-bit and 64-bit editions)
  • Microsoft Windows 8 and 8.1 (all 32-bit and 64-bit editions)
  • Microsoft Windows 10 (all 32-bit and 64-bit editions)

Ngôn ngữ hỗ trợ: English, Chinese (P.R.C, Taiwan, Hong Kong), Czech, Danish, Dutch, Estonian, Finnish, French, Canadian French, German, Greek, Hungarian, Italian, Japanese, Korean, Norwegian, Polish, Portuguese, Brazilian Portuguese, Romanian, Russian, Slovenian, Spanish, Latin American Spanish, Swedish, and Turkish

Client Security for Mac

Nền tảng hỗ trợ:

  • macOS version 10.12 "Sierra"
  • OS X version 10.11 "El Capitan"
  • OS X version 10.10 "Yosemite"

Ngôn ngữ hỗ trợ: English, Bulgarian, Czech, Danish, Dutch, Estonian, Finnish, French, French (Canadian), German, Greek, Hungarian, Italian, Japanese, Lithuanian, Norwegian, Polish, Portuguese, Brazilian Portuguese, Romanian, Russian, Slovenian, Spanish, Spanish (Mexican), Swedish, Turkish, Vietnamese, Traditional Chinese (Hong Kong), Traditional Chinese (Taiwan) and Simplified Chinese

Virtual Security

Nền tảng hỗ trợ:

  • VMware vSphere 5.1, 5.5, 6.0
  • Citrix XenServer 6.2, 6.5
  • Microsoft Windows Server 2008 R2, 2012 and 2012 R2 with Hyper-V role
  • Microsoft Hyper-V Server 2008 R2, 2012 and 2012 R2
  • KVM hypervisor *

* Hỗ trợ KVM chỉ được cung cấp cho F-Secure Scanning and Reputation Server 12.20 và yêu cầu nền tảng ảo hóa libvirt.

Ngôn ngữ hỗ trợ: English

Internet Gatekeeper

Các phiên bản Linux sau đây được hỗ trợ:

32-bit:

  • CentOS 6.4 - 6.9
  • Debian 7.4 - 7.11, 8.0 - 8.8
  • Red Hat Enterprise Linux 6.4 - 6.9
  • Ubuntu 12.04.5, 14.04.5, 16.04.2

64-bit:

  • CentOS 6.4 - 6.9, 7.0 - 7.3
  • Debian 7.4 - 7.11, 8.0 - 8.8
  • Red Hat Enterprise Linux 6.4 - 6.9, 7.0 - 7.3
  • Ubuntu 12.04.5, 14.04.5, 16.04.2

Ngôn ngữ hỗ trợ: English, Japanese, German, French

Protect Service for Business
Computer Protection for Windows

Nền tảng hỗ trợ:

  • Microsoft Windows 7 (all 32-bit and 64-bit editions)
  • Microsoft Windows 8 and 8.1 (all 32-bit and 64-bit editions)
  • Microsoft Windows 10 (all 32-bit and 64-bit editions)
Computer Protection for Macs

Nền tảng hỗ trợ:

  • macOS version 10.13 "High Sierra"
  • macOS version 10.12 "Sierra"
  • OS X version 10.11 "El Capitan"
Email and Server Security

F-Secure Email and Server Security có thể được cài đặt trên máy tính chạy một trong những hệ điều hành sau:

  • Microsoft Windows Server 2008, 2008 R2, 2012, 2012 R2, 2016
  • Microsoft Small Business Server 2008, 2011

Tất cả phiên bản Microsoft Windows Server được hỗ trợ ngoại trừ:

  • Windows Server for Itanium processor
  • Windows HPC editions for specific hardware
  • Windows Storage editions
  • Windows MultiPoint Server

Lưu ý: Tất cả các hệ điều hành phải cài đặt Service Pack mới nhất.

Bạn có thể cài đặt F-Secure Email and Server Security trên máy tính chạy các phiên bản Microsoft Exchange Server sau:

  • Microsoft Exchange Server 2007 (phiên bản 64-bit), 2010, 2013, 2016
  • Microsoft Small Business Server 2008, 2011

F-Secure Email and Server Security có thể được cài đặt trên các nhóm Microsoft Exchange Server. Các cấu hình cụm sau đây được hỗ trợ:

  • Microsoft Exchange Server 2007 Cluster Continuous Replication (CCR) model, Single Copy Cluster (SCC) model
  • Microsoft Exchange Server 2010, 2013, 2016 Database Availability Groups

F-Secure Email và Server Security hỗ trợ các nền tảng máy chủ cuối sau:

  • Microsoft Windows Terminal / RDP Dịch vụ
  • Citrix XenApp

Bạn có thể cài đặt F-Secure Email and Server Security trên máy tính chạy các phiên bản Microsoft SharePoint Server sau:

  • Microsoft SharePoint 2010, 2013, 2016
Mobile Security

Nền tảng hỗ trợ:

  • Điện thoại và máy tính bảng sử dụng HĐH Android 4.0 trở lên
  • iPhone và iPad sử dụng HĐH iOS 9.0 trở lên
F-Secure RADAR

Radar Security Center hỗ trợ các phiên bản mới nhất của các trình duyệt sau:

  • Microsoft Internet Explorer
  • Microsoft Edge
  • Mozilla Firefox
  • Google Chrome
  • Safari

Việc cài đặt Radar Security Center yêu cầu một trong những hệ điều hành Windows như sau:

  • Windows Server 2008 R2 or newer (full installation, not Server Core)

Yêu cầu Scan node:

Windows Server 2008 R2 or newer (full installation, not Server Core)

  • Microsoft .NET Framework 3.5 SP1 (Install .NET 3.5 through the Add Roles and Features wizard)
  • Microsoft .NET Framework 4.0 Full
  • Microsoft .NET Framework 4.5
  • WinPcap 4.1.x or later
  • Microsoft Visual C++ 2010 Redistributable Package (x86) (Note: version 2010 x86)
  • Local or Active Directory user với quyền admin trong suốt quá trình cái đặt

Hardware

  • Tối thiểu 4 GB RAM (khuyến nghị: 8GB)
  • Tối thiểu 2 GHz
  • Tối thiểu 30 GB dung lượng lưu trữ

Truy cập mạng